Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Couldn't able to load section in chrome

SA-18944

Summary



Section in chrome won't load for a particular work object.  getting a message 'Loading.. It may take few seconds to load depends on the amount of data' and getting stuck whereas the same message is displayed in IE and the section is loading.
 


Error Messages



Not Applicable


Steps to Reproduce



1. Configure Repeating tabbed layout in a section.


Root Cause



A software use or operation error : 
The data for the Repeating tabbed layout is being populated from database. For the specific scenario, the data has hidden special characters which were not able to parse using JSON parse.​

Resolution



Perform the following local-change: 
Locate the data in the database for the particular input and correct the data in such a way that no hidden special characters are present.

 

Published January 31, 2016 - Updated October 8, 2020

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us