Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Couldn't access Portal

SA-34862

Summary



The users on IE with compatibility view turned on see this message when they attempt to access a Pega 7.2.1 application.


Error Messages



"You're using an unsupported browser. Pega 7 uses the latest web technology and your browser doesn't support those technologies. Please update to Chrome, Safari, Firefox or Internet Explorer (9 or greater)."

Steps to Reproduce

Attempt to use Pega 7.2.1 application with IE running in compatibility view.

Root Cause

Using a modern browser newer than IE 8 (such as 9, 10, 11), in compatibility view turned on the user agent string actually mimics IE 7, and thus Pega 7.2.1 fails to identify your browser as something newer than IE 8.


Resolution

The best solution is to eliminate the business need to use compatibility view. Enterprise mode offers the ability to only run on certain sites at a more granular level than what compatibility view offers.


Published March 11, 2017 - Updated October 8, 2020

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us