Support Article
CPM Interaction driver intent task behaviour
SA-19408
Summary
Clicking the "X" button on the left hand side of a queued intent task marks the task as completed, even if the task is not complete.
Error Messages
Not Applicable.
Steps to Reproduce
- Navigate into the member composite screen by validating searched for member.
- Click on the Add task gadget to see interaction drivers.
- Select one task and click Add task(s) button.
- Click on the (X) symbol present near task added.
Root Cause
A software use or operation error resulting from a misunderstanding in the intended use of this functionality.
Resolution
Here’s the explanation for the reported behavior:
This behavior is expected and by design.
The clickable X mark on a queued task is not intended to be used to remove the task, but rather to indicate that the task no longer must be performed.
Published February 9, 2016 - Updated December 2, 2021
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