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Support Article

CPM screens not loading in IE11

SA-7091

Summary



Although home screen is loading properly, Member Search screen is not getting loaded- when users click on Phone Call Member menu option to launch a new Phone Call interaction. A blank screen appears instead of the harness with member search options.

This seems to be working fine in IE8, Firefox and Chrome.

Pega 7.1.7
HCIF v7.11
CPM 7.1.2
CPMHC v7.12


Error Messages



No error message, blank screen appears

Steps to Reproduce

  1. Login to CPM 7.12 application with default CPM admin user credentials.
  2. Launch CPM CSR Portal
  3. Click on Phone Call - Member menu item from New menu

Root Cause



In the 114626_CPM7R2M2 release software, there is a ML folder. Under it ,there is CPM_71R2_ML2_Upgrade jar file. This was not installed

Resolution



install CPM_71R2_ML2_Upgrade jar file.
 
 

Published January 31, 2016 - Updated December 2, 2021

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