Support Article

CPMInteractionPortalWorkArea does not have CPMDashboard in 7.22

SA-37351

Summary



User reported that CPMInteractionPortalWorkArea does not have CPMDashboard in Customer Service 7.22 after upgrade from CPM 7.14 to 7.22.


Error Messages



Not Applicable

Steps to Reproduce



Go to CPM Interaction Portal > Home screen.


Root Cause



A defect in Pegasystems’ code or rules, earlier CPM portals did not include Widgets.

Resolution



Perform the following local-change steps:
  1. In the home screen on the Welcome Operator name, find a gear icon.
  2. On click it opens the dashboard in an editable format to add or remove widgets in the current template.



Published May 2, 2017 - Updated May 17, 2017

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