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Support Article

"+Create" in CaseManager7 portal fails if tried from Mgr portal

SA-23254

Summary



When opening the CaseManager7 portal directly, +Create menu is populated with multiple case types (as expected).
When opening the Manager portal first, then switching to the CM7 portal using the portal drop-down after opening, the CM7 portal shows no case types available to create in the +Create menu.


Error Messages



Not Applicable.

Steps to Reproduce



1. Open the Manager portal.
2. Switch to the CM7 portal using the portal selector drop-down.
3. Attempt to create a case using the +Create menu. (the only thing showing in the drop-down is the text "No Case Types Defined")


Root Cause



User’s Manager portal is customized. In user’s use case, when Manager portal is launched, the Application page is removed as the section pyMyProcessActions is loaded.

Resolution



Perform the following local-change:

User modified the activity pzGetAvailableWorkClasses by removing the Page-Remove step.
 
 

Published May 21, 2016 - Updated October 8, 2020

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