Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Custom agents do not display on Agent Management landing page

SA-68985

Summary



Custom agents do not display on the Agent Management landing page.


Error Messages


 

Not Applicable


Steps to Reproduce


 
  1. Create a custom agent rule
  2. Uncheck the Enabled checkbox for the agent queue
  3. Uncheck the Enable this agent checkbox in the Agent wide settings. Custom agent does not display on the Agent Management landing page
 

Root Cause



Custom agent was not enabled.

Resolution



Perform the following local-change:
Select the Enable this agent checkbox in Agent wide settings.


 

 

Suggest Edit

Published January 1, 2019 - Updated December 2, 2021

Did you find this content helpful? Yes No

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us