Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Custom Authentication behaviour inconsistent

SA-17472

Summary



When using custom authentication, the customauthentication activity is not consistent across environments.


Error Messages



"Client store sync failed"


Steps to Reproduce



Use customservlet PRServletCustom for logging into Pega 7.1.8 application.


Root Cause



The reason is because the two environments are not configured the same, specifically the Data-Admin-AuthService.

Resolution


 

Syncing up the Data-Admin-AuthService for both environments produces the consistent outcome.

Published January 31, 2016 - Updated October 8, 2020

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us