Support Article
Custom Authentication behaviour inconsistent
SA-17472
Summary
When using custom authentication, the customauthentication activity is not consistent across environments.
Error Messages
"Client store sync failed"
Steps to Reproduce
Use customservlet PRServletCustom for logging into Pega 7.1.8 application.
Root Cause
The reason is because the two environments are not configured the same, specifically the Data-Admin-AuthService.
Resolution
Syncing up the Data-Admin-AuthService for both environments produces the consistent outcome.
Published January 31, 2016 - Updated October 8, 2020
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