Support Article
Customer header in CSFS appears twice within a service case
SA-19578
Summary
When a service case is started and clicked Next, the customer header in Customer Service for Financial Services (CSFS) appears twice. The header appears within grids and on clicking any button within the harness.
Error Messages
Not Applicable
Steps to Reproduce
Start a service case in CSFS, and click Next.
Root Cause
A defect in Pegasystems’ code or rules:
PegaInternetApplicationComposer JavaScript (JS) included in TreeNavigation7 Harness caused an issue in CPMFS 7.1.4 application. Customer header is repeated during execution of any service intent and under Add Task. This JS is referred in other harness. These rules must be updated.
Note: JS was introduced to render the MarketingProfile tab on the interaction by Pega Marketing for FS Team.
Resolution
Apply HFix-25973.
Published February 10, 2016 - Updated December 2, 2021
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.