Support Article
Customer Service for Healthcare shows pre-update version
SA-57643
Summary
After updating to Pega 7.3.1 and Customer Service 7.31 versions of Pega HealthCare Industry Foundation (HCIF), and Customer Service HealthCare (CSHC), the application references the pre-updated version of Customer Process Manager for Healthcare Super (CPMHCSuper) 7.13.
Error Messages
Not Applicable
Steps to Reproduce
- Update Pega 7.1.7 to Pega 7.3.1.
- Update to Pega Customer Service 7.31.
- Update to Pega HCIF 7.31.
- Update to CSHC 7.31.
- Log in to the application. The application rule displays CPM 7.13.
Root Cause
The CSHC 7.31 upgrade guide did not explicitly mention changing the application rule to the new version. However, the document mentioned that the rule must be verified.
Resolution
Perform the following local-change:
- Update the application rule version built, to refer to CSHC 7.31.
- Remove the reference to MyCoCPMHC:07-13 in application rulesets since it is not used in CSHC 7.31.
Published December 29, 2018 - Updated December 2, 2021
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