Support Article
DB template processing incorrect
SA-33403
Summary
Sometimes a particular DB template does not show a consistent status (e.g., the landing page in Pega Marketing portal - Configuration>>Settings>>Channels>>Database shows 'In Progress', but we cannot finalize it).
Error Messages
Not Applicable
Steps to Reproduce
- Run multiple campaigns.
- Run DB table.
- finalize from the Pega Marketing portal landing page.
Root Cause
Not conclusive, likely a corrupted DB template as recreating the template again appears to fix the issues.
Resolution
Perform the following local change:
Delete the problem DB template and recreate it as a new DB template.
Published August 23, 2017 - Updated December 2, 2021
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