Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Delegated Data Type not showing up in my rules

SA-27630

Summary



Delegated the data type to an access group but its not showing in the my rules for the operators in the access group.


Error Messages



Not Applicable


Steps to Reproduce

  1. Delegate the Data type to an access group.
  2. Check my rules of the operator mapped to the access group to which the data type was delegated.


Root Cause



An issue in the custom application code or rules.

Resolution


 

From Pega 7.1.7 onwards,there is a change in delegated rules. Delegated rules cannot be opened from My rules section.

These are available under Configurations. One can find the configurations under pyPortalNav.

pzPopulateDelegations is the activity that is responsible to populate all the delegated items

 

Suggest Edit

Published September 14, 2016 - Updated October 8, 2020

Did you find this content helpful? Yes No

100% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us