Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Designer Studio does not render in IE11 or Chrome

SA-14315

Summary



In PRPC 6.3 SP1, the Designer Studio (formerly known as the Developer portal) does not render correctly in Internet Explorer 11 or Chrome.


Error Messages



Not Applicable


Steps to Reproduce



Log in to the Designer Studio using either Internet Explorer 11 or Chrome.


Root Cause



As noted in the Platform Support Guide (https://pdn.pega.com/documents/platform-support-guide-for-prpc-5x-and-6x), page 12, only Internet Explorer 6, 7, 8 and 9 are supported with the Designer Studio in PRPC 6.3 SP1.

Resolution



Developers should continue to use Internet Explorer 9 to open the Designer Studio (Developer portal).

Published September 28, 2015 - Updated October 8, 2020

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us