Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Desktop Widgets do not refresh correctly

SA-14538

Summary



A new widget is created and saved. Personalize Dashboard gear icon clicked in the Personalized portal. The widget does not appear in the resulting screen. However, the widget appears after logging off and then relogging.


Error Messages



Not Applicable


Steps to Reproduce


1. Create a new widget for a user's personalized portal and save it.
2. Navigate to Personalize Dashboard, and observe that the new widget does not appear.  

Root Cause

The root cause of this issue is a defect in the Personalize Dashboard screen.


Resolution



This issue is scheduled to be resolved in Pega 7.1.10.

The issue can also be addressed by logging off and relogging after creating a new widget.
Suggest Edit

Published October 1, 2015 - Updated October 8, 2020

Did you find this content helpful? Yes No

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us