Support Article
Detailed view tooltip is not translated
SA-11212
Summary
The tooltip labeled 'Detailed View' is not localized in the Transfer screen.
Error Messages
Not Applicable
Steps to Reproduce
1. Open Case Manager portal and select bulk actions from others menu.
2. Select any value from Transfer Workform dropdown. It opens the workitem in a new tab.
3. Hover on "Transfer Assignment" and view "Details View" title.
Root Cause
The root cause of this problem is a defect in Pegasystems’ code/rules.
The pzBulkProcessingFrameset HTML does not provide localization support for two items, frame ResultsView and frame DetailedView.
Resolution
This issue is resolved by HFix-22632.
Published July 1, 2015 - Updated October 8, 2020
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.