Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

D_Interaction: Required parameters InteractionId cannot be blank

SA-38948

Summary



The user is getting below error in the log files and on the clipboard.

Unable to load data page D_Interaction. Required parameters : InteractionId. cannot be blank


Error Messages



Unable to load data page D_Interaction. Required parameters : InteractionId. cannot be blank


Steps to Reproduce

  1. Launch Interaction Portal.
  2. Create cover case(e.g. General Customer case)
  3. Close the C- case using X icon
  4. Open the same C- case from work list
  5. Now Other Action-->Add work drop down create child case.
  6. Open the clipboard.


Root Cause



A defect in Pegasystems’ code or rules

D_Interaction data page is getting blanked in the following places:

  1. Open any Service case from work list and close the 'x' icon on the tab
  2. When the demo pop is launched for any contact
  3. Switching from Interaction/service tab to home tab

Resolution



Apply HFix-33502 and HFix-34387

Published June 10, 2017 - Updated December 2, 2021

Was this useful?

50% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us