Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Dropdown field values do not load when using Refresh Section

SA-50573

Summary



On click of Dashboard, the dropdown field values do not load when using Refresh Section and Data Transform.


Error Messages



Not Applicable


Steps to Reproduce

  1. Launch the Customer Service Manager portal
  2. Click the Dashboard. The dropdowns are not populated.


Root Cause



The Clipboard page was flushed when the harness was refreshed.


Resolution



Perform the following local-change to create a Clipboard page:

Use a pre-data transform and execute the data transform on the dropdown.


Published February 21, 2018 - Updated October 8, 2020

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us