Support Article
Dropdown field values do not load when using Refresh Section
SA-50573
Summary
On click of Dashboard, the dropdown field values do not load when using Refresh Section and Data Transform.
Error Messages
Not Applicable
Steps to Reproduce
- Launch the Customer Service Manager portal
- Click the Dashboard. The dropdowns are not populated.
Root Cause
The Clipboard page was flushed when the harness was refreshed.
Resolution
Perform the following local-change to create a Clipboard page:
Use a pre-data transform and execute the data transform on the dropdown.
Published February 21, 2018 - Updated October 8, 2020
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