Support Article
Duplcate cases display in Workers Compensation case.
SA-46318
Summary
Duplicate cases display in a Workers Compensation case.
Error Messages
Not Applicable
Steps to Reproduce
- Login to Pega Claims for Insurance (PCI) application.
- Launch the Case Manager portal.
- Click Claim Search (from the panel) and provide a claim ID as input.
- Click Search.
Root Cause
A defect in Pegasystems’ code or rules.
In the pzLoadNestedCasesForClass of the Work-Cover- class, duplicate rows are displayed as the '@contains' function in the When condition performs a case-sensitive check.
Resolution
Apply HFix-38873.
Published November 27, 2017 - Updated October 8, 2020
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.