Support Article
Duplicate Interaction case created on launching an intent task
SA-48887
Summary
After launching an intent from the AddTask button, in an Interaction, a new interaction with the same interaction ID is created and a new service case is opened.
Error Messages
Not Applicable
Steps to Reproduce
- Log in to the application.
- Launch the Interaction portal.
- Create a new interaction and launch any intent from AddTask.
Root Cause
An issue in the custom application code or rules.
A single pyAddRecentListItem data transform was used to create an interaction and service case work objects.
Resolution
Here’s the explanation for the reported behavior:
Code must be inline with out-of-the-box to create different pyAddRecentListItem data transforms in corresponding classes and different types of work objects.
Tags:
Published March 19, 2018 - Updated December 2, 2021
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.