Support Article
Duplicate PegaCALL initiated event
SA-36342
Summary
PegaCALL sends a duplicate "initiated" event to the CSR desktop in PegaCALL 7.2.2. ChannelServices-Event-CTILink .Initiated in Pega-CTI:07-21-10.
Error Messages
Not Applicable
Steps to Reproduce
- Log into phone control and initiate an outgoing call.
- View event in browser console or trace.
Root Cause
There are two SendToDesktop requests being made, one from the call to ProcessCallEvent and other from SendCallStateEvent.
This is resulting in duplicate “initiated” events.
Resolution
Apply HFix-33353.
Tags:
Published May 4, 2017 - Updated October 8, 2020
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