Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Email listener sends response email to sender

SA-67398

Summary



Email listener is configured to Forward unprocessed messages to a forwarding email address in an error condition. The sender receives a response email though a response type is not configured in the corresponding Email Service rule.


Error Messages



Not Applicable


Steps to Reproduce

  1. Create an email listener.
  2. Check 'Forward unprocessed messages' to the specified email address.
  3. Specify an email ID. The Response type from the corresponding email service must have Default/None as the only entry.
  4. Update the processing activity to display a runtime exception. The system forwards the unprocessed mail to the forwarding email address. The system also sends a response email to the sender regarding the error.


Root Cause



A defect in Pegasystems’ code or rules: EmailListener


Resolution



Apply HFix-47900.


 
Suggest Edit

Published November 29, 2018 - Updated October 8, 2020

Did you find this content helpful? Yes No

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us