Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Emails not received on scheduling the Guardrail report

SA-69716

Summary



While scheduling the Guardrail report, the users do not receive the emails on the provided email IDs.


Error Messages



Not Applicable.



Steps to Reproduce



Navigate to Application > Guardrails > Schedule Report > Select Operator with valid Email Id > Submit.


Root Cause



The Obj-Open method in the 2.1 step of the pzLoadIgnoreList activity failed due to unavailability of the Data transform which is built in the first step for specific framework which ignores some rulesets. When the Obj-Open method fails, the exception propagated to the queue item which is processed by the ScheduledTaskProcessor agent. This resulted in the failure in the report scheduling process.

 

Resolution



Apply HFix-48347.


 

Published December 28, 2018 - Updated December 2, 2021

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us