Support Article
Empty Select Values when filtering contacts for a campaign
SA-24146
Summary
Select Values are empty when filtering Contacts for a Campaign in the Field Marketing portal. However, filter does work with manual or literal values.
Error Messages
Not Applicable
Steps to Reproduce
1. In Field Marketing Portal, Open or Create a Campaign.
2. Edit My Contacts, and click Add Filter.
3. Choose any valid field and click Select Values.
Root Cause
PreLoadOfContact activity does not set pzReportPageName on the CampaignContactsFilters page to point at ContactFilterSegment.
Resolution
Apply HFix-27926.
Published August 23, 2017 - Updated December 2, 2021
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