Support Article
End user were not able to schedule reports
SA-9213
Summary
End users (CSR, Manager, etc.) are not able to schedule reports, this option is only available with developer login.
Error Messages
Not Applicable
Steps to Reproduce
1. Login into portal using Manager or CSR level access operator ID.
2. Click on the Report Browser tab.
3. Right click on any Report, 'Schedule' button would be missing.
Root Cause
The current logic to determine whether the user has the authority to schedule standard reports would only allow the option if the user has developer privilege 'allow rule checkout' enabled.
Resolution
Change will be implemented in Pega7.1.8 release such that any user who has the ability to run a report will also be able to schedule it.
Published January 31, 2016 - Updated October 8, 2020
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