Support Article
Enterprise Health on AES is unable to show monitored system
SA-38053
Summary
In the Enterprise Health tab - AES is not showing the systems it is connected to. Dashboard is showing these two systems in system dropdown in top right corner to switch. Alerts and exceptions are being collected.
Error Messages
Enterprise health tab shows no system connected.
Steps to Reproduce
Navigate to AES non-prod and click on Enterprise on left panel. No system shows in the list.
Root Cause
A defect or configuration issue in the operating environment
The AES node configuration contained [unable to determine].
The prconfig.xml and prlogging.xml need to be reviewed for the monitored nodes.
Resolution
Referred to PDN article and the case was resolved.
Troubleshooting AES 7.1.7 and AES 7.2 connectivity, performance, and reporting problems.
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Published June 16, 2017 - Updated October 8, 2020
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