Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Error executing pzAssemblePreprocess for DisputeManagerPortalNav

SA-37942

Summary



User installed Pega Disputes and Payment Exceptions for Issuers (SDI) 7.12.

When logging in as the DisputeSysadminIssuer operator and launching the Case Manager portal, an error message appears instead of the actual user interface on the side panel on the left side.


Error Messages



pzSectionBody_1(); /* Problem executing pzAssemblePreprocess for RULE-HTML-SECTION DATA-PORTAL DISPUTEMANAGERPORTALNAV #20160912T114151.346 GMT java.lang.NullPointerException */

Steps to Reproduce

  1. Install Pega Disputes and Payment Exceptions for Issuers 7.12.
  2. Launch the Case Manager portal.

Root Cause



A defect in Pegasystems’ code or rules.

Resolution



Installing Pega Disputes and Payment Exceptions for Issuers 7.12 again has resolved the issue.

Published June 5, 2017 - Updated December 2, 2021

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us