Support Article
Error msg when user opens third party resolution network page
SA-36406
Summary
Status fail error message, when user opens Third Party Resolution Network landing page.
Error Messages
Status fail error message.
Steps to Reproduce
1. Login to Designer Studio,
2. Go to the Third Party Resolution Network Landing Page.
3. Observer the error.
Root Cause
A defect in Pegasystems’ code or rules.
In Pega 7.2.2, the function "OpenFullItem" is no longer present, and therefore is not found when this page is launched.
Resolution
Apply HFix-33550.
Published May 5, 2017 - Updated December 2, 2021
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