Support Article
Error occurs on switching portals and performing browser refresh
SA-69429
Summary
Error occurs when switching from the Supervisor portal to the Call Center Reporting (CCR) Interaction portal and performing a browser refresh.
Error Messages
Status fail Message: There has been an issue; please consult your system administrator
Steps to Reproduce
- Log in to the application.
- Open the Supervisor portal.
- Switch the portal to the CCR Interaction portal.
- Click browser refresh.
Root Cause
Random numbers are appended to the ShowDesktop activity that is invoked while switching portals.
Resolution
Apply HFix-48237.
Published January 30, 2019 - Updated December 2, 2021
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