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Support Article

Error occurs on switching portals and performing browser refresh

SA-69429

Summary



Error occurs when switching from the Supervisor portal to the Call Center Reporting (CCR) Interaction portal and performing a browser refresh.


Error Messages



Status fail Message: There has been an issue; please consult your system administrator


Steps to Reproduce

  1. Log in to the application.
  2. Open the Supervisor portal.
  3. Switch the portal to the CCR Interaction portal.
  4. Click browser refresh.


Root Cause



Random numbers are appended to the ShowDesktop activity that is invoked while switching portals.


Resolution



Apply HFix-48237.


 

Published January 30, 2019 - Updated December 2, 2021

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