Support Article
Error occurs when calling an activity from an agent
SA-59946
Summary
Error occurs when calling an activity from an agent.
Error Messages
Driver not found
Steps to Reproduce
Call an activity from an agent.
Root Cause
A defect or configuration issue in the operating environment. Installation of JDBC jar in the user code set is not available for use until the node is restarted. The utility node was not restarted.
Resolution
Make the following change to the operating environment:- Restart the utility node that the agent is running on
- Restart the Pega node in order to pick up the new code from the imported JDBC jar file
Published July 31, 2018 - Updated October 8, 2020
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