Support Article
Error opening service item from recent service item history
SA-4268
Summary
After a particular user action, you receive an error stating that a section rule cannot be found.
Error Messages
cannot find instance Data-Party.ProviderCompositeRC
Steps to Reproduce
Click on the appropriate button to advance the flow.
Root Cause
The root cause of this problem is a defect in customer application code/rules. A section include requires configuring the "using page" feature. You entered "using page topLevelPage1.nestedPage" as the reference. However, the required "nestedPage" is not underneath "topLevelPage1", but "topLevelPage2".
Resolution
Change the "using page" reference to reference "topLevelPage2.nestedPage"
Published January 31, 2016 - Updated December 2, 2021
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.