Support Article

Error received on click of call

SA-36371

Summary



User encountered the below error on click of call with Pega Call for Pega Platform (PRPC) 7.1.


Error Messages



CSTA error:33


Steps to Reproduce

1. Login to the system and do Agent login.
2.
Accept and answer the call.
3. Enter some number and click Consult.
4. Enter the same number and then click on call twice.


Root Cause



User is clicking on call twice after clicking on consult.

Resolution



After clicking on consult it is not recommended to click on Call.

Published April 12, 2017 - Updated May 2, 2017

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