Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Error on searching rule using Search bar in Dev Studio

SA-98153

Summary



Case or Rule search does not work while searching from the search bar in the Dev Studio and results in an error.


Error Messages



Initialization of full text search is either in progress or has failed on this node. Please check the logs if search initialization is complete. 


Steps to Reproduce



Enter a rule name and click search in the Search bar in the Dev Studio.


Root Cause



For the respective web node which is not working, the IndexerState property has failed in the pr_sys_statusnodes table.


Resolution

Perform the following local-change to bring the indexer state in the active mode:
  1. Take a backup of the pr_sys_statusnodes table
  2. Truncate the respective web node causing the issue
  3. Restart the system



 

Suggest Edit

Published January 10, 2020 - Updated December 2, 2021

Did you find this content helpful? Yes No

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us