Support Article
Error when clicking Outlook plugin button in Microsoft Outlook
SA-63198
Summary
The Pega Sales Force Outlook plugin does not work. When clicking the plugin button in Microsoft outlook, an error occurs.
Error Messages
There was a problem while connecting to this plug-in application
Steps to Reproduce
Perform the integration as outlined in the below document:
https://community.pega.com/knowledgebase/articles/integrating-pega-sales-automation-microsoft-outlook-using-pega-outlook
Root Cause
The Microsoft Outlook plugin is not installed.
Resolution
Perform the following local-change:Run the plugin executable file on the user system. The Microsoft Outlook plugin in located in the ResourceKit\PegaForOutlook directory in the Pega Customer Service 7.31 installation media.
Published August 31, 2018 - Updated December 2, 2021
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