Support Article
Error when node is placed on quiesce and unable to process case
Summary
Error when node is placed on quiesce and unable to process case. The error displays for the users already logged in the node.
Error Messages
Too many identical requests in quiesce mode. Please see your system administrator.
Steps to Reproduce
- Log in to the application
- Create a Dynamic System Setting (DSS), prconfig/session/ha/quiesce/strategy/default
- Set the DSS value as slowDrain from the System Management Application (SMA)
- Put one node on quiesce. Existing users get the error
Root Cause
Session Affinity is not configured.
Resolution
Perform the following local-change:
Configure the session Affinity as per the High Availability document and provide values for the below DSS settings:
prconfig/session/ha/quiesce/customsessioninvalidationmethod/default
prconfig/session/ha/quiesce/cookietoinvalidate/default
The values are mentioned in https://community.pega.com/system/files/pdfs/Pega718_HighAvailabilityGuide.pdf
Published July 23, 2018 - Updated October 8, 2020
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