Support Article
Error while re-logging into eService Application
SA-36670
Summary
User application has been upgraded from Pega 7.1 to 7.2.2. which uses ,LDAP Authentication for eService application.
Post upgrade system is throwing below error.
Error Messages
Active Status Good message is displayed and no exception is found in trace
Steps to Reproduce
1. Create a New Account in eService application.
2. Login with newly created account.
3. Logout from the application, it navigates to Login Screen.
4. Re-login with the same credentials. Active Status Error is displayed.
Root Cause
User has customized logOff link and has action sets 'Reload Section' and Refresh Section.
Resolution
User is suggested to use 'logoff' action set on click of logoff button which resolves the issue.
Published May 16, 2017 - Updated October 8, 2020
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