Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Error while validating PUI 7.12 installation

SA-5765

Summary



User has installed Pega Underwriting for Insurance PUI 7.12 on Pega 7.1.5 with Oracle database. During the execution of Commercial Property Submission flow under PUI framework, user was experiencing an error message.





Error Messages



Error : ApplicationPage.Quotes(1). Please select at least one coverage-limit.

Steps to Reproduce



a) Install PUI 7.12 on Pega 715 with Oracle database.
b) Perform tests as described in the installation guide. (https://pdn.pega.com/documents/pega-underwriting-for-insurance-712-installation-guide )


Root Cause



During investigations, it was observed that \DDL\Install\PUIv712_CreateSchema_oracle.sql was executed in the SAMPLE schema, but as per the installation guide this should be executed in the PegaRULES schema.
 
 

Resolution



After dropping the tables, triggers and indexes from SAMPLE schema and running the script under PegaRULES schema, and re-importing the PUI installation Bundle jar, the reported issue was resolved.

Published January 31, 2016 - Updated October 8, 2020

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us