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Support Article

Except for first item case status does not change to InProgress

SA-95604

Summary



In Pega Mobile Offline application, the Case status does not change to InProgress for all cases. The Case status only changes for the first case.


Error Messages



Not Applicable


Steps to Reproduce

  1. In an assignment, set the pre data transform Update status from New to InProgress.
  2. Create a few cases for the Mobile user worklist.
  3. Open the first assignment.
  4. Perform Inspection of the case which has the pre data transform.
  5. Open the first case in the worklist.
  6. Enter any value.
  7. Click the Save button.
  8. Return to the worklist. The status is updated to InProgress
  9. Open any other case in the worklist. The status does not change to InProgress.


Root Cause



A defect in Pegasystems’ code or rules.


Resolution



This feature is implemented in Pega Platform 8.2.5.

Published March 19, 2020 - Updated December 2, 2021

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