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Support Article

Expedite Billing Form Info lost during transmitting PDF to TIF

SA-12300

Summary



Expedited Billing Dispute Resolution Form - Below issues are reported in the form sent to Network
1) Checkboxes are losing on transmission to the master card network during the conversion from pdf to tif format. On printing in MC side, they are not able to see the checkboxes with/without selection.
2) Reasons/Ancillary question answers are written in the boxes are not visible enough. Needs the font color to be bold and black.

This should be fixed in both MasterCard and Visa.


Error Messages



NA

Steps to Reproduce



Reasons/Ancillary question answers are written in the boxes are not visible enough.

Root Cause



The root cause of this problem is a defect in Pegasystems’ code/rules.

Resolution



Hfix-22569 and Hfix-22923

Published July 20, 2015 - Updated October 8, 2020

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