Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Export to excel does not working when the button is clicked

SA-29038

Summary



Click on export to excel button and notice that it is not working as expected.
 

Error Messages



Not Applicable.

Steps to Reproduce

  1. Open any one of the out of the box reports. 
  2. Run the report defination.
  3. In the other actions tab you find option called Edit in excel click on it.

Root Cause



SSL certificate provided which got expired. 

Resolution



Microsoft generally provides the licensce to use its products. The validaity can be checked by undergoing the following process.
 
  1. Go to Micosoft Excel and enable the developer options.
  2. Now open the macros and find the list of projects; you can open the first project.
  3. Now go to Tools and digital siginature. You now have pop up showing the digital siginature details where you can check the validity of the using of Microsoft products.
If it's expired, you can contact Microsoft for upgrading the licensce.

Published October 24, 2016 - Updated October 8, 2020

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us