Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Export to Excel is not working in reports

SA-26537

Summary



Performance issue while exporting to excel but exporting all the records.

Error Messages



Not applicable

Steps to Reproduce



1. From Manager portal, under reports section.
2. Click on any report.
3. Click on "Export to Excel" button.


Root Cause



A third-party product issue, browser was overloaded.


Resolution



Clear browser cache and make the following change to the operating environment to make sure there is no cache insufficiency from PRPC point of view.

<env name="fua/global/instanceCountLimit" value="40000" />
<env name="fua/shared/instanceCountLimit" value="39000" />
<env name="fua/personal/instanceCountLimit" value="38000" />
<env name="conclusioncache/fieldvalue/minimumsize" value="2000" />


 

Published August 30, 2016 - Updated October 8, 2020

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us