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Support Article

Fail message displays during Import process

SA-60945

Summary



Error occurs during the Import process. The import is continued on performing a screen refresh.


Error Messages



Status fail
Message There has been an issue; please consult your system administrator
Operator ID Unauthenticated or not available
Requestor ID No ID available
Timestamp 
Engine Version PegaRULES 7.20 ML2 (PRPC-7.2.2-60)



Steps to Reproduce

  1. Start the Import process.
  2. Select a non-hotfix JAR file to import.
  3. Select Next after the Review screen.


Root Cause



A defect or configuration issue in the operating environment. This is caused by a timeout on the application server level.


Resolution



Make the following change to the operating environment:

Remove or extend the timeout at the application server level.

Alternatively, the refresh the screen when the background processing completes.

Published July 23, 2018 - Updated October 8, 2020

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