Support Article
Failed to re-attach server session error in Edit in Excel
SA-30609
Summary
Edit in excel for list view is not working as expected, Error on click on Edit in excel in list view.
Error Messages
“Failed to re-attach server session. -2147012739, An error occurred in the secure channel support.”
Steps to Reproduce
Create a Listview and click on Edit in excel
Root Cause
HTTPOnly is not disabled at application server level which is causing the issue while integrating with Excel.
Resolution
Disable HTTPOnly (Secure cookies) in the Application Server for the PRPC deployment to resolve this issue.
Published November 24, 2016 - Updated October 8, 2020
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.