Support Article
Few question labels display in red after answering the questions
SA-83256
Summary
Few question labels display in red after answering the questions. This occurs in the Qualify Dispute screen.
Error Messages
Not Applicable.
Steps to Reproduce
- Create a Mastercard dispute
- Select 'I have not received the merchandise/service' on the Qualify Dispute screen
- Answer the below questions in either 'Yes' or 'No'
- Was there a quality issue?
- Can the Issuer establish that the merchant is unable to provide the goods or the merchant is no longer in business?
The question labels convert to red
Root Cause
An issue in the custom application code or rules.
Resolution
Apply HFix-53751.
Published August 19, 2019 - Updated October 8, 2020
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