Support Article

Filter conditions not displaying all options in Report

SA-36952

Summary



Filter conditions are not displaying all options In Report in the portal.


Error Messages



Not Applicable


Steps to Reproduce

  1. Create New Report from case management portal
  2. Drag the property from the data explorer, it gives more options for filter conditions.
  3. Drag the property from the selected property in column then it gives less options for filter conditions.


Root Cause



The logic used by the dropdown uses case sensitive string comparison logic to examine the data type of the column or filter. When a column is dragged to the filter area.

Resolution



HFix-33756 resolves the issue.

Published April 24, 2017 - Updated April 25, 2017

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