Support Article
Filter menu displays at different position when filtering column
SA-55663
Summary
When filtering a column, the filter menu displays at a different location.
Error Messages
Not Applicable
Steps to Reproduce
- Launch the Case Manager portal.
- Navigate to reports.
- Launch any report that has multiple columns. This introduces a horizontal scrollbar when displaying the report.
- Scroll to the right and filter one of the columns.
Root Cause
A defect in Pegasystems’ code or rules. The positioning of the Filter or Menu was not handled.
Resolution
Apply HFix-33990.
Published July 23, 2018 - Updated October 8, 2020
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.