Support Article
Filter option not working correctly
SA-9666
Summary
"Internet Explorer cannot display the webpage" message is displayed on Applying and removing the filter in workbasket.
Error Messages
Internet Explorer cannot display the webpage
Steps to Reproduce
1. Log in to User environment
2. Move to any Workbasket.
3. Click on ID column and Search a job
4. Click Apply to search the job.
5. Search another job.
6. Observe the message displayed when you click Apply
Root Cause
The user has configured a list view where for the first time the filter options are working fine but from second time onwards the filter options are not working.
Resolution
Configure a load balancer which has settings to increase the request headers which would permit the request to be properly dispatched to the PRPC instance.
Published June 12, 2015 - Updated October 8, 2020
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