Support Article
Flow Not Visible in Create Menu
SA-283
Summary
Inherited flows are not visible in the Create menu.
Error Messages
Not Applicable
Steps to Reproduce
- Create a case type that inherits from a class with starting flows.
- Add the case type to the Cases and Data tab of the Application rule and check the box to include it in the create menu.
- Click the Create menu. The inherited starting flows do not appear.
Root Cause
The Create menu displays the starting flows from the implementation class.
Resolution
Add the flows to the Starting Processes section of the Case Type rule.
Published March 8, 2016 - Updated October 8, 2020
Have a question? Get answers now.
Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.