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Support Article

Focus not moving to call icon

SA-96706

Summary



Focus highlight does  not display on the Call icon in the Interaction portal.


Error Messages



Not Applicable


Steps to Reproduce

  1. Enable Accessibility.
  2. Launch the Interaction portal
  3. Use the Tab key to navigate through the screen.


Root Cause



A defect in Pegasystems’ code or rules 

The Interaction portal's Call icon does not have Focus stylings by default.


Resolution



Perform the following local-change:

Add the below script in the UserWorkForm.

<script>
settimeout(function(){
if(pega && pega.u && pega.u.d && pega.u.d.isAccessible){
var iconstyles = document.createElement("style");
iconstyles.innerHTML  = 'i.cti-status:focus{background-color:yellow !important;}';
document.head.appendChild(iconstyles);
}
},500);
</script>
Suggest Edit

Published January 13, 2020 - Updated December 2, 2021

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