Support Article

Forgot Pega administrator password

SA-36260

Summary



An administrator forgot the password of the administrator@pega.com user. User requires to know the alternate approach.


Error Messages



Not Applicable


Steps to Reproduce



Not Applicable


Root Cause



A software use or operation error.

Resolution


Perform the following local-change:
  1. Create a Rule-Admin-Product (RAP) using the Export Wizard that contains the administrator@pega.com user record on a system where user knows the password.
  2. Import the RAP using the Import Wizard, on the system where user had lost the password.

Note: The user that imports the RAP must have the 'SysAdm4' role or the RAP will be rejected.

Published April 10, 2017 - Updated April 21, 2017


33% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.