Skip to main content

This content has been archived and is no longer being updated. Links may not function; however, this content may be relevant to outdated versions of the product.

Support Article

Full screen modal dialog for mobile not showing template button

SA-30120

Summary



When the full screen for mobile device option while launching a local action, the template buttons (Submit and Cancel) seems to be missing while viewing it in the mobile device.

The screen adjusts later when they focus on any editable field in the screen. The height calculation seems to be an issue which needs to be addressed in this case.

Issue observed on Samsung Galaxy S5, Lenovo K5 Note, Google Nexus 4 as well as Samsung A8. The Chrome app version is 53.0.2785.124.


Error Messages



Not applicable. The UI does not render the template buttons.


Steps to Reproduce



1. Launch the mobile portal.
2. Select a local action from the left navigation menu.
3. Click on the + icon in the local action to add content. 
4. Type any URL like ABC.com and then click on the button which get the respective website.
5. Observe that the screen renders on the mobile device but without the template buttons to submit or cancel the action.


Root Cause



A defect in Pegasystems’ code or rules. 

Resolution



Apply HFix-30307.

Published December 24, 2016 - Updated October 8, 2020

Was this useful?

0% found this useful

Have a question? Get answers now.

Visit the Collaboration Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega Community has detected you are using a browser which may prevent you from experiencing the site as intended. To improve your experience, please update your browser.

Close Deprecation Notice
Contact us